patoga79p00pc3
15.11.2021 01:39

Написать программу которая позволяет ввести целое число лежащее в диапазоне от 1 до 999 вывести строку которая описывает это число

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
KimqaR
07.10.2020 17:24
Var  a:integer;begin  writeln('Введите число от 1 до 999: ');    readln(a);  if (a>999) or (a<0) or (a=0) then    begin  writeln('Неправильно введено число!');    end;  writeln('Ваше число: ',a);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота