Ника6660
08.05.2023 06:27

Составить программу нахождения суммы всех двухзначных чисел которые делятся на 5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
TheEasyCloud
07.10.2020 18:36
Вроде бы вот так
program nomer;
var x,s,i:integer;
begin
for x:=10 to 99 do
  begin
  if (x mod 5)=0 then s:=s+x;
  end;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота