sarranuryeva
05.05.2022 19:33

Дан массив из 15 элементов найти все числа кратные 2 я не шарю в этом напишите программу

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Яна116727
04.08.2020 09:22
Var
a:array[1..15] of integer;
i, cnt:integer;
begin
For i:= 1 to 15 do
  begin
    Read(a[i]);
    if (a[i] mod 2 = 0) then cnt:= cnt+1;
  end;
Writeln(cnt);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота