Войти
Регистрация
Спроси ai-bota
Anettalove35
22.12.2020 01:33
Напишите программу для решения . 1. велосипедист едет с постоянной скоростью v км/ч. за сколько минут он проедет расстояние в s км?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
West31
07.11.2021 17:28
1. Оператор Write ( dog ); выводит на экран...
Dgkdtjclhvkyulvlu
11.05.2021 23:42
БУДЬ ЛАСКА ХТО З АЛЬТЕРНАТИВИ ТЬ Що відбудеться, якщо натиснута клавіша пропуск і виконавець після переміщення на 10 кроків не доторкнеться до синього кольору? Виконавець повертається...
kseniya1276
03.06.2020 21:36
створіть проект, у якому потрібно сформувати табличну величину з 8 різних дійсних чисел, що знаходяться в рядках багаторядкового текстового поля і зафорбуйтев зелений колір фігури...
rostislavcapsu
16.12.2022 05:24
Діти, створіть Проект(зразок за посиланням) мовою HTML. В цьому проекті покажіть все що ми вивчили з теми.Верхній рядок хай буде плаваючим. Як його робити показую за посиланням.Інформатика,...
Ol3ksa
19.02.2023 13:05
с информатикой . Даны стороны прямоугольника. Найти его периметр и длину диагонали Дано вещественное число а. Пользуясь только операцией умножения, получить a4 за две операции;...
krokodilol
15.02.2021 16:13
Зачем человек использует роботов с Д/З ...
anymay20041302
05.01.2022 23:19
1в каком режиме работает героскапический датчик? 2сколько оборотов делает робот при движение?...
софия730
18.06.2022 10:50
Решите уравнение 2cos2x+√3sin(3π2+x)+1=0 ....
мам65
15.02.2022 19:17
Число abc - простое число. докажите, что b^2-4ac не явлется квадратом целого числа....
alena10003
20.04.2023 17:28
Плз написать эссе на тему человек,природа,общество...
Ответ:
bsemeniyp06rp6
07.10.2020 18:52
#include <stdio.h>
#define MINUTES_PER_HOUR 60
int main(int arc, char** argv)
{
float v, s, time;
time = v*s;
printf("Введите скорость велосипедиста(км/ч): \n");
scanf("%f", &v);
printf("Введите расстояние, пройденное велосипедистом(км): \n");
scanf("%f", &s);
printf("Велосипедист проехал %f км за %f минут: \n", s, time*MINUTES_PER_HOUR);
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота