Кристалина12
03.04.2020 21:16

Паскаль. написать программу для нахождения произведения четырехзначного числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dvydenko
07.10.2020 19:11
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
var n:= ReadInteger('n =');
var agg:= 1;
while (n > 0) do begin
  agg *= n mod 10;
  n := n div 10;
end;
Writeln(agg);
end.

Примеры:
n = 1035
0

n = 1234
24
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота