Кристина01012004
16.01.2023 23:53

Напишите программу на паскале для вычисления произведение отрицательных. количество введенных чисел неизвестно, 0 – признак окончания ввода чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
qhahz
07.10.2020 19:31
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(ReadSeqIntegerWhile(x->x<>0).Where(x->x<0).Aggregate(BigInteger(1),(x,y)->(x*y)));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота