TomaSharik
04.05.2021 19:52

Написать программу, вычисляющую значение функции у = f(x). = x – 2, если x > 0; = 0, если x = 0; y = |x|, если x < 0.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kotflin
07.10.2020 20:29
П0 x<0 06 2 - С/П x=0 10 0 С/П |x| С/П
0,0(0 оценок)
Ответ:
Arina4dyuzhova
07.10.2020 20:29
Var
  x,y:real;

begin
  Read(x);
  if x>0 then y:=x-2
  else
    if x=0 then y:=0
    else y:=Abs(x);
  Writeln(y)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота