rege12345
10.03.2022 08:12

Нужно написать программу на pascal.даны натуральное число n и вещественные числа а1, а2, а3, аn. определить сумму квадратов вещественных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LiNa20142014
16.08.2020 17:20
Var
  i,n:integer;
  s,t:real;
 
begin
  Write('n='); Readln(n);
  s:=0;
  for i:=1 to n do begin
    Read(t);
    s:=s+t*t
    end;
  Writeln('Сумма квадратов равна ',s)
end.

Пример
n=5
-23.1 42.6 146 0 0.12
Сумма квадратов равна 23664.3844
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота