Андрей4е6
14.10.2021 01:16

Напишите программу для записи четырехзначного числа в обратном порядке. например: 2451--> 1542 паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bobbobbobgy1
07.10.2020 20:59
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
ReadInteger().ToString().Reverse().Select(x->x.ToDigit()).Println('');
end.
0,0(0 оценок)
Ответ:
Inna2404
07.10.2020 20:59
Var n,m: integer;
begin
  write('n = ');  readln(n);
  m:=0;
  repeat
    m:=m*10+(n mod 10);
    n:=n div 10;
  until n=0;
  writeln(m);
end.

n = 2456
6542
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота