friskdrimur
14.06.2020 01:31

Написать программу через цикл while "найти произведение: p=(1+x) *(3+2x) *(5+ (n множителей). заранее )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ынпщщ357
04.08.2020 10:03
Var
  n: integer;
  x:real;
  p:double;

begin
  Writeln('Введите n и x');
  Read(n);Readln(x);p:=1;
  while (n > 0) do
    begin
      p:= p * (1 + 2*(n-1) + n*x);
      n:= n - 1;
    end;
  Writeln(p);
end.

Пример:
Введите n и x
3 2
231
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота