Отличница4561
07.07.2020 08:32

Инфа. 1.дано время в часах и минутах. написать программу, которая переводит время в секунды. вывод на экран оформите следующим образом: введите часы: 5 введите минуты: 38 время в секундах: 20280 2. дано натуральное число n – расстояние выраженное в миллиметрах. записать это расстояние, выделив метры, сантиметры и миллиметры. вывод на экран оформите следующим образом: введите расстояние (в мм): 12345 12345 мм = 12 м 34 см 5 мм , , хоть с одним, если не с двумя!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nadezhdacvoboda
07.10.2020 21:14
Задание №1

var

  h, m: integer;


begin

  write('Введите часы:');

  readln(h);

  write('Введите минуты:');

  readln(m);

  writeln('Время в секундах:', h * 3600 + m * 60);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота