poroshind
21.03.2020 18:17

Составить программу 7 класс: автомобиль проезжает первую часть пути длиной в s1 км за t1 мин, участок пути длиной s2 км за t2 мин, и участок пути s3 км за t3 мин. найдите среднюю скорость автомобиля в км\ч.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
6676228
07.10.2020 21:28
Var
s,t,s1,t1:real;
begin
Writeln('Введите s1 и t1');
Readln(s1,t1);
s:= s +s1; t:= t + t1;
Writeln('Введите s2 и t2');
Readln(s1,t1);
s:= s +s1; t:= t + t1;
Writeln('Введите s3 и t3');
Readln(s1,t1);
s:= s +s1; t:= t + t1;
t:= t / 60;
Writeln(s/t)
end.

Пример:
Введите s1 и t1
15 10
Введите s2 и t2
5 20
Введите s3 и t3
40 30
60
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота