Войти
Регистрация
Спроси ai-bota
vasilyukandrey
11.10.2020 15:00
Составить программу двумерного массива состоящую из 3 столбцов и 10 строк целых чисел. ввод осуществляется по формуле a[i,j]: =(a=1)/j+j
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
кукареку18
27.03.2022 07:29
Информатика 8 сколько байт содержит фраза сегодня 7 июля 2014 г. ?...
Lngtnk5
27.12.2021 21:52
1) даны два числа а и b. написать программу, которая находит меньшее из них и выводит на экран соответствующий результат. 2) дано целое число. написать программу,...
Нидл
16.03.2020 01:47
Какое устройство было необходимо для передачи данных в компьютерных сетях с использованием аналоговых телефонных линий связи? Какое устройство было необходимо для...
ivonin07
31.03.2020 17:44
Тест 1. Алгоритм это –а) некоторый объект выполнять определенный наборкоманд б)описание конечной последовательности шагов врешении задачи, приводящей от исходных...
rayhan8888
18.01.2022 05:46
Выбери, какое устройство относится к устройству ввода информации. МониторКолонкиВеб-камера...
123lego123den
02.02.2023 19:15
5. Координата тела, движущегося прямолинейно и равномерно, изме- няется по закону х = 6 + 3t (м). Постройте графики зависимости отвремени координаты и пути. Сравните...
BloodRainbow
26.05.2021 03:58
Українська мова(Заболотний) 8 клас впр 24 написати над кожним словом частини мови...
vasad2005
21.08.2020 22:53
БУДЬ ЛАСКА ДУЖЕ ТРЕБА УЖЕ ДЯКУЮ переказ дорогий образ ...
theonestop1234
10.03.2022 09:22
Изучите по карта смета где занимаются мясо молочным скотоводством. К-ты сделайте вывод о зависимости видов хозяйственной деятельности человека от климатических условий...
Айрона
07.06.2020 20:07
4 Для изготовления 12 приборов необходимо 36 кг металла. Сколько приборов можно изготовить из 56 кг металла? понятнее...
Ответ:
mishka1113
07.10.2020 23:02
Const n=10; m=3;
var
a:array[1..n,1..m] of real;
i,j:integer;
begin
for i:=1 to n do
begin
for j:=1 to m do
begin
a[i,j]:=(i+j)/j+j;
write(a[i,j]:6:2);
end;
writeln;
end;
end.
Результат:
3.00 3.50 4.33
4.00 4.00 4.67
5.00 4.50 5.00
6.00 5.00 5.33
7.00 5.50 5.67
8.00 6.00 6.00
9.00 6.50 6.33
10.00 7.00 6.67
11.00 7.50 7.00
12.00 8.00 7.33
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота