neste2
20.04.2020 03:55

Напишите программу, вычисляющую значение функции [-1 при х< 0, у={ 0 при х = 0, 5 при х > 0

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kuznetsova8903
04.08.2020 10:49
Указывайте ЯП, на котором нужно писать.

Pascal:
program ff;

var
x,y:real;
begin
writeln('Введите x');
readln(x);
if x<0 then y:=-1;
if x=0 then y:=0;
if x>0 then y:=5;
writeln(y);
readln();
end.

Python:
print("Введите x")
x = int(input())
if (x<0):
    y=-1;
if (x==0):
    y=0;
if (x>0):
    y=5;
print(y)
input()
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота