Войти
Регистрация
Спроси ai-bota
erisoeun
24.06.2021 12:28
Вцелочисленной массиве а , состоящим из десяти элементов от -20 до 20, найти сумму положительных, нечетных элементов кратных 3, с рандома
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
elviraborysenko
23.05.2020 08:57
От чего надо защищать носителей: жесткий диск, cd , dvd, флеш-память, blue-ray?...
ibatulina03
15.09.2021 16:23
20 ! в программе описан одномерный целочисленный массив с индексами от 0 до 100. ниже представлен фрагмент программы, обрабатывающей данный массив: n: = 100; for i: =0 to n...
MrLux123
15.09.2021 16:23
Для одномерного массива x3, содержащего n элементов, найти произведение и количество элементов, превышающих заданное число с...
Sestare852
15.09.2021 16:23
Вписать недостающее число 77, 49, 36, 18...
harwq
04.10.2021 06:36
Какое логическое выражение равносильно выражению ¬а λ (а v ¬с) 1) a λ ¬c 2) a v ¬c 3) ¬a λ ¬c 4) ¬a v ¬c , с объяснением...
MrGoudi
20.02.2020 18:31
Нужно решить 1101 ₂ в десятичную. 22 ₁₀ в двоичную...
Superclassehdh
20.02.2020 18:31
1. в электронной таблице значение формулы =сумм(а1: а4) равно 13, а значение формулы =срзнач(а1: а5) равно 3. чему равно значение формулы =сумм(а1: а5) 2. в электронной таблице...
Angeloc2567
10.07.2021 07:50
Запиши современные устройства, которые используются для указанных информационных процессов: хранения сообщения - передача сообщений - обработка сообщений - с этим вопросом....
Sgff3
10.07.2021 07:50
После отключения питания компьютера сохраняется информация, находящаяся: а) в оперативной памяти б) в процессоре в) во внешней памяти г) в видеопамяти...
MiraukiTokugava
10.07.2021 07:50
Дан массив осадков за каждый день июля (31 день) .определить в какую десятидневку выпало наибольшее количество осадков ....
Ответ:
gulderya68
07.10.2020 23:06
Var s, a, t: integer;begins := 0;randomize;for t := 1 to 10 dobegina := random(41) - 20;if (a mod 3 = 0) and (a mod 2 = 1) then s := s + a;end;writeln(s);end.
0,0
(0 оценок)
Ответ:
thgshsgs72t392
07.10.2020 23:06
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:= ArrRandom(10,-20,20);a.Println;
Writeln(a.Where(t -> (t.isOdd)and(t mod 3 = 0)).sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота