Войти
Регистрация
Спроси ai-bota
vvbybrjnbr
07.04.2022 17:42
Составить программу определения суммы квадратов натуральных чисел от 1 до 25
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
makcim2504
30.04.2023 17:38
ЗАДАЧА НА PYTHON # Даны целые положительные числа a и b (a b) # Определить результат целочисленного деления a на b, с цикла while, # __НЕ__ используя ни одной из операций...
evgenypuchnin2
12.01.2023 14:07
В лотерее 20 номеров из которых надо угадать ровно 2. какова вероятность выигрыша, если очерёдность номеров не имеет значения...
ellia2
02.04.2021 03:34
Есть две коробки, первая размером A1×B1×C1, вторая размером A2×B2×C2. Определите, можно ли разместить одну из этих коробок внутри другой, при условии, что поворачивать...
anjaps
07.08.2021 16:46
Создайте простой фотоальбом. Добавьте на страницу фотографию. По клику на изображение должна отобразиться следующая фотография. Адреса фотографий должны храниться...
asyanikolaeva0p08iun
04.05.2020 15:52
Перевести в 2ую систему счисления 1) 1100110011,101 2) 111110111,1011 3) 11100011,11...
Sanya339
19.08.2022 10:00
Изобразите файловую структуру в виде дерева С: \Рисунки \ Природа \ Небо.bmp C: \ Рисунки \ Природа \ Снег.bmp C: \ Рисунки \ Компьютер \Монитор.bmp C: \ Мои документы...
ниёля1
17.07.2020 16:10
7) Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определяет принадлежность точки заштрихованной...
Аля2011
06.05.2023 00:47
Даны команды исполнителю чертежник.Что получится в результатте выполнения этих команд?...
12309874
29.12.2021 12:32
Операцыялық жүйе деген не...
pashacherepano
28.12.2021 04:17
Задать случайный массив на интервале [-2; 8].найти количество положительных чисел .нужна программа на pascalabc...
Ответ:
андрейка41
10.09.2020 11:18
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
write(range(1,25).Select(x->x*x).Sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота