protekte
15.05.2021 04:56

Написать программу которая запрашивает 2 целых числа. если 1 число больше чем второе, то необходимо вывести на экран целую часть от деления первого числа на второе, а иначе нужно вывести остаток.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nastyachurkina
07.10.2020 23:40
Program zadacha;
var
a,b:integer;

begin
write ('Введите 1-ое число: ');
readln(a);
write('Введите 2-ое число: ');
readln(b);
if a>b then
writeln (a div b)
else
writeln(a mod b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота