Войти
Регистрация
Спроси ai-bota
raminqedimov543
14.03.2022 08:47
Найти ошибку program w5555; var s,r2,r1: real; begin readln(r1,s); r2: =sqrt((pi*r1-s)/pi); язык-паскаль writeln(r2: 1: 2); end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
corbaov2018
08.03.2023 13:36
Дан алгоритм: если х -20 то у = 2 * х если х -10 то у = 51 если х 10 то у = х вывод у какое число будет выведено в результате выполнения алгоритма, если ввести значение х=-22?...
DashaL109
12.06.2022 13:28
Сообщение, составленное с 32-символьного алфавита,содержит 80 символов. другое сообщение, составленное с 64- символьного алфавита, содержит 70 символов. сравните обьемы информации,...
Катрина228Беккер
29.03.2023 14:56
Решить .племя обезьяны пишет письма пользуясь 32 символьным алфавитом племя слоны пользуется 64 символьным алфавитом вожди племен обменялись письмами письмо племени обезьяны...
АнжеликаАнгелочек
29.03.2023 14:56
Переведите число 157^10 в 2-ую, 8-ую, 16-ую системы счисления...
laladisi
07.06.2021 00:58
Люди, , ! наследованием называется реализация отношений: 1. «быть основой» 2. «ты - мне, я - тебе» 3. «быть разновидностью» 4. «быть частью» 5. «зависеть от»...
megaandreychuk
07.06.2021 00:58
Можете ? ! в концептуальную базу опп не входит: 1. модульность 2. иерархия 3. абстрагирование 4. инвариантность 5. инкапсуляция...
sstresseddoutt
07.06.2021 00:58
Написать программу в паскале! упорядочить массив в интервале от i1 до i2 по убыванию...
На0вид0ангел
07.06.2021 00:58
Спонятием переменной не связано: 1. имя 2. значение 3. тип 4. свойство...
YTCoolboy55
07.06.2021 00:58
Народ объект по отношению к классу является: 1. родителем 2. свойством 3. разновидностью 4. экземпляром 5. потомком...
wwwrlfoto
08.10.2021 04:34
№1 1. запишите команду, увеличивающую значение переменной x на 5. 2.запишите команду,возводящую значение переменной x в квадрат. 3.запишите команду уменьшающую значение переменной...
Ответ:
Гость
08.10.2020 00:29
В программе синтаксических ошибок нет, она компилируется и работает. Поскольку постановка задачи не приведена, оценить, насколько она выполняет свою функцию, невозможно.
0,0
(0 оценок)
Ответ:
Katerinka0307
08.10.2020 00:29
Process killed, because it ran longer than 10 seconds. Is your code waiting for keyboard input which is not supplied?
Процесс был убит, потому что он длился более 10 секунд. Ваш код ожидает ввода клавиатуры, который не поставляется?
Нужно ввести ввод на клаве. Внизу поле должно быть ,
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота