vitsolodkiy
30.06.2020 21:59

Написать программу, которая находит сумму цифр двузначного числа, введенного с клавиатуры и число, образованное перестановкой цифр исходного числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Maximgrechka
08.10.2020 00:37
Var x,y,z:byte;
begin
read(z);
x:=z div 10;
y:=z mod 10;
writeln('Сумма равна:',x+y,'  Новое число: ',y,x)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота