Войти
Регистрация
Спроси ai-bota
MilkaKamilka5
10.12.2021 18:52
Составьте программу для решения : по заданному номеру весеннего месяца m (3-5) вывести на печать его название. если значение переменной выходит за пределы области допустимых значений, то выдается сообщение об ошибке. p.s. на c++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
diana2007ru
27.12.2022 16:21
5гбайт = 8байт = 2048байт = 64бит = 512мб =...
artemivanyk200
27.12.2022 16:21
1. составить программу, которая будет находить аb, то есть b-ю степень числа а, где а и в - это целые числа и в 0, вводимые с клавиатуры....
vlad1446
09.12.2020 16:52
Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? а: =10; for i: = 0 to 4 do begin a: =a-i; end;...
Sofia621
22.12.2022 17:47
25 ! ! нужно составить программу на языке с++! : реализовать программу «телефонный справочник» с использованием двусвязного списка требования к программе: ● максимальное...
САНЯBOSS
13.04.2022 18:57
25 ! ! нужно составить программу на языке с++! : реализовать программу «телефонный справочник» с использованием структур (struct). требования к программе: ● максимальное...
alina13lina87
25.05.2023 09:21
Дано логическое выражение: (a 2)and(a≤35) . Такое логическое выражение возвращает истину, лишь в том случае, когда истинны оба выражения, т.е., (выбери несколько...
Alina57891
10.01.2022 09:10
Решите задачу rоторая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 5. Программа получает на вход количество чисел в последовательности,...
Komar1006
01.04.2023 19:09
Составить программу: Найти значения функции на промежутке [0,15] c шагом 1, заданной функцией y=(√x-2)/x^2 , используем цикл for....
tevzi
08.08.2020 08:59
Визначення типів клімату в межах помірного кліматичного поясу євразії за до кліматичних діаграм.ХЕЛПАНИТЕ ПОБИСТРЕЕ ...
silverg2005p00xxj
08.08.2020 08:59
Покажите, что время T полного оборота по круговой орбите частицы массой m и зарядом q, движущейся в однородном магнитном поле, модуль индукции которого B, не зависит...
Ответ:
zulyakhalilova
08.10.2020 00:54
#include <iostream>
int main() {
int m;
std::cin >> m;
swtich(m) {
case 3:
std::cout << "March" << endl;
break;
case 4:
std::cout << "April" << endl;
break;
case 5:
std::cout << "May" << endl;
break;
default:
std::cout << "Wrong value" << endl;
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота