arinahovhannisyan1
04.01.2021 09:16

Напишите программу реализующую калькулятор на 4 арифметических действия.на языке паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
SnowWhite98
10.09.2020 12:17
Program test; 

var
  a,b:integer;
  rezultat:real;
  sign:char;
begin
  rezultat:=0;
  writeln('Введите числа a, b: ');
  readln(a, b);
  writeln('Введите знак операции: ');
  readln(sign);
  case sign of 
     '+': rezultat:=a+b;
     '-': rezultat:=a-b;
     '*': rezultat:=a*b;
     '/': rezultat:=a/b else writeln('An error occurred: Invalid operation! Try again!');
  end;
  writeln(rezultat);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота