буду1
28.07.2020 15:03

Написать программу : с клавиатуры вводятся два целых числа. вывести количество целых чисел находящихся между двумя введенными числами. сами числа не учитываются. пример работы программы: введите два числа: 1 5 ответ: 3 или введите два числа: 4 10 ответ: 5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
andreymarkov2090
08.10.2020 02:17
Замечание: считается, что первое число <= второго числа.
var a,b:integer;
begin
write('Введите два числа: ');
readln(a,b);
writeln('ответ: ',b-a-1);
end.

Пример:
Введите два числа: 4 10
ответ: 5
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота