Войти
Регистрация
Спроси ai-bota
ivanovmax
09.04.2021 23:07
Найти количество двузначных чисел оканчивающихся на 7. составить программу в pascal.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Пиирмвп
29.11.2020 13:19
Из учебника введите пример в среду программирования языка Python (онлайн-версия языка Python a=int(input(’введи а’)) b=int(input(’введи b’)) print (’сумма’, а+b)...
295f9gh
01.03.2023 12:45
Какие элементы компьютерного рабочего стола могут присутствовать на письменном рабочем столе? ответ: фломастеры папка с документами кнопка пуск календарь...
Zagyart
01.10.2020 14:03
Число 301100 может существовать в системах счисления с основаниями:1) 2 и 10 2) 4и3 3) 4и8 4) 2 и 4...
elizavetanosova2000
15.04.2022 21:20
Как сделать вот так? что бы вставленный текст был окружён другим текстом...
kama1ezeGggggg
24.01.2021 13:03
Все четырёхбуквенные слова, составленные из букв А, Л, Г, О, Р, И, Т, М записаны в алфавитном порядке и пронумерованы, начиная с 1. Начало списка выглядит так: 1. 2. АААГ 3. АААИ...
р6661
16.05.2023 14:03
По каким трем параметрам производится автоподбор ширины столбцов:по ширине окная вас очень нужно прям сегодня!максимальныйпо содержимомупостоянный...
ульяна540
27.10.2020 19:02
Расставьте строки в порядке возрастания количества выполненных итераций i:=2 9(i); i:=0 0(i); i:=4 10(i); i:=10 0(i); i:=5 4(i);...
danyazajtzev
21.04.2020 08:51
Тема:Переменный и константы в языке Паскаль Только номер 5,6,7...
Ален4ик179
28.05.2023 22:28
Електрона таблиця створена за до табличного процесу Microsoft Excel називається.....
lera1060
13.06.2021 03:09
Выберите верное. От любого исполнителя требуется: 1. понимание сущности алгоритма; 2. понимание цели алгоритма; 3. умение точно выполнить команды; 4. умение принимать самостоятельные...
Ответ:
wwwshev24
08.10.2020 03:37
Var count, i: integer;
begin
count := 0;
for i := 10 to 99 do
if i mod 10 = 7 then
count := count + 1;
writeln(count);
end.
0,0
(0 оценок)
Ответ:
дядялёняййццйуйу
08.10.2020 03:37
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
Range(17,99,10).Count.Println
end.
Результат
9
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота