Unicorn5679
17.10.2020 08:59

Склавиатуры водит число напишите программу которая вычитает из него 10, если оно отрицательно, в противном случае прибавляет к нему 10 и выводит на экран

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
666Luc666
16.08.2020 19:18
Program название;
var
n:integer;
begin
readln(n);
if n<0 then
n:= n-10
else
n:=n+10;
writeln(n);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота