Romays
31.07.2022 08:23

На с++ напишите программу, которая вычисляет минимальное из трёх введённых чисел. используйте функцию. входные данные входная строка содержит три целых числа, разделённых пробелами. выходные данные программа должна вывести минимальное из полученных чисел. примеры входные данные 1 2 3 выходные данные 1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nastyakostikov1
08.10.2020 04:21
#include <iostream>
#include <algorithm>
using std::cin;
using std::cout;
using std::sort;

int arr[3];

void min(){
    sort(arr, arr+3);
    cout << arr[0];
}

int main()
{
    for (int i = 0; i < 3; ++i)
    {
        cin >> arr[i];
    }
    min();
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота