dasha21k2
26.07.2022 18:17

Написать программу на языке паскаль,которая проверяет,является ли число четным или нечетным.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
вовчик83
26.08.2020 23:52
Var a;
begin
Writeln('Введите число');
Readln(a);
If (a mod 2 = 0) then
Writeln('Число чётное')
else
Writeln('Число нечётное');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота