YTTeamGardnYT
02.03.2022 04:40

Цикл while написать программу которая для любого числа n выводит последовательно на экран все его цифры начиная с конца(разряда единиц) (! 20 ! )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
jfisnrj
08.10.2020 05:13
Var S:string;
A,l,i:integer;
begin
Write('Chislo='); Readln(a);
Str(a,S);
l:=length(S);
for i:=l downto 1 do write(S[i],' ');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота