maxsimsto
22.10.2021 12:49

Написать программу к : дано число. найти сумму и произведение его цифр.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ziketeam123
10.09.2020 12:58
Program n1;
var n,sum,p: integer;
begin
readln(n);
sum:=0;
p:=1;
while n<>0 do
begin
sum:=sum+n mod 10;
p:=p*(n mod 10);
n:= n div 10;
end;
writeln('сумма цифр: ',sum);
write('произведение: ',p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота