sssmak1
17.12.2021 22:59

Паскаль составьте программу определяющую разность цифр данного двузначного числа n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Анкляка
08.10.2020 05:55
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var n:=abs(ReadInteger);
write(n mod 10-n div 10);
end.
0,0(0 оценок)
Ответ:
pushkinaksenya
08.10.2020 05:55
Var n,a,b:Integer;
begin
Read(n);
a:= n div 10;
b:= n mod 10;
WriteLn(a-b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота