Войти
Регистрация
Спроси ai-bota
Olegggg04
06.06.2023 08:53
Заполнить массив случайными числами от 1 до 50 и вывести количество чётных и нечётных чисел в массиве.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
msyesta
28.05.2023 15:38
Алгоритм движения робота по линии написать эссе...
Mitaren10n3
30.11.2020 02:16
для применения фильтра Необходимо выбрать следующие а данные сортировка и фильтрация фильтр б формулы сортировка и фильтрация фильтр C вставка сортировка и фильтрация...
Зайчутка
04.03.2023 10:16
Вводится число. Представить его в виде произведения простых множителей. (например для введенного числа 24 ответом будет 2^3*3)...
милана198026
10.12.2020 15:12
Создать проект в Pascal ABC на тему расчет характеристик бронежилетов...
shukur3
28.05.2021 08:14
Інформатика.Будь ласка іть. Створити вікно програми з певним малюнком (обрати на власний смак) використовуючи команди модуля turtle. Можна доповнити програму кнопками,...
karinalbi
26.03.2023 22:08
F=(A+B)*(C+B) НУЖНО НАРИСОВАТ СХЕМУ...
mariaks16
22.11.2020 08:37
.(Написать на паскале программу, которая запрашивает с клавиатуры n произвольных чисел и ищет их сумму. число n вводится с клавиатуры.)....
юрпа
01.12.2022 17:01
Напишите программу, которая для трёхзначного числа определяет , верно ли что все цифры этого числа различны. для каждого числа из входных данных выведите YES если все...
dubonosova37
17.03.2021 13:45
Какие виды гиперссылок могут использованы в Word? Опишите процесс создание внутренней гиперссылки Помагите...
taukebai2002
05.04.2023 06:34
7 класс инф установи соответствия между понятием и их описаниямм...
Ответ:
bryushkovadash
08.10.2020 06:19
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),1,50); a.Println;
var k:=a.Where(t->t.IsOdd).Count;
Writeln('Четных ',a.Length-k,', нечетных ',k)
end.
Пример
n= 17
45 42 36 34 47 15 3 16 47 35 14 13 3 45 28 31 16
Четных 7, нечетных 10
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота