akulkaeva78
01.05.2021 05:29

99 . нужно написать программу на языке паскаль по вводу года рождения, нужно идти на выборы или нет. чтоб если больше 18 то программ говорила что нужно, а если меньше то ненужно

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Karamelka3467
10.09.2020 13:19
program qq;var a: integer;
begin
write (‘Введите ваш возраст: ’);
readln (a);
if a>=18 then 
writeln(‘Вы имеете право голосовать’)
else write(‘Вы не имеете право голосовать’);
end.
0,0(0 оценок)
Ответ:
mrudaa717
10.09.2020 13:19
Var a,b: Integer;
begin
writeln('Введите год рождения');
readln(a);
b:=2018-a;
if b>18 then writeln('Можно идти на выборы') else writeln('Нельзя идти на ввборы');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота