deva70
13.12.2020 05:34

Написать программу, где вводиться число и находитьяс сумма цифр(паскаль, или lazarus)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Zulem
08.10.2020 06:49
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write('сумма цифр: ',abs(ReadInteger('введите число:')).ToString.Select(x->x.ToDigit).Sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота