janeair6994
05.04.2021 13:21

Составить программу на с++, которая вычислит x^5 за минимальное количество операций

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
шпион223709
01.09.2020 20:28
#include<bits/stdc++.h> //включает все библиотеки(очень удобная вещь)
using namespace STD;
int main(){
int x;
cin>>x;
cout<<pow(x,5);//вычисляет степень
}
0,0(0 оценок)
Ответ:
GamerPro3922
01.09.2020 20:28
Include <iostream>
include<math.h>
using namespace std;
int main(){
int a,r;     //а число которое мы поднимаем к степени
cout<<"Vvedite vashe chislo: ";
cin<<a;
r=pow(a,5);
cout<<"Vash otvet: "<<r<<" Chislo podnyatoe k 5 stepeni";
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота