Войти
Регистрация
Спроси ai-bota
vasipovismail
06.06.2021 01:38
Составить программу,формирующую произвольный массив(с функции random) из 40 элементов. все элементы,большие 50,заменить на -6
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
KotekaClient
03.05.2021 09:19
Информатика. pascalabc.net (цикл for)дано целое число n ( 0). найти сумму 1+1/2+1/3++1/n...
15082
03.05.2021 09:19
Дан файл, содержащий текст на языке. опредилить: 1. цифры, которые входят в текст; 2.определить сколько раз встречается в нем самое короткое слово; 3. выбрать буквы,...
dima0354888
15.02.2020 06:44
Выполните расчет. определите объем файла-архива, если коэффициент сжатия (кс) равен 0,6%, объем исходного файла 14778,69 кбайт. ответ дайте в битах. ход решения распишите...
DENCHIK23371
02.04.2023 00:07
Укажите верную последовательность действий при сборе на прогулку. Узнать погоду Закрыть дверь Открыть дверь Одеться Выйти из дома...
ангелина867
28.12.2020 00:12
Процес неодноразового виконання це? (10 букв)...
nrdnct
02.03.2022 06:21
2. Между населёнными пунктами A, B, C, D, E построены дороги, протяжённость которых (в километрах) приведена в таблице. Определите длину кратчайшего пути между пунктами...
Aisuluuuuuuu
11.01.2020 07:11
Нужна по информатике! Нужно составить программу в Паскаль АБС, где в числах от 4 до 11 будет выводится их куб нужно!...
daha77
26.11.2022 21:57
Одно или несколько полей (столбцов), комбинация значений которых однозначно определяет каждую запись в таблице - это... 1) Первичный ключ 2) Внешний ключ...
evstratova05
03.03.2022 16:04
1. Запишите числа в научной записи: а) 0,000000000000000000000156 б) 1349000000000000000000 2. Выясните, сколько разрядов числа помещается на экране Калькулятора...
Волк123111
04.06.2020 03:22
Макс изучает новый язык программирования, а лучший научиться — конечно же, решать задачи! В течение N последних дней Макс ежедневно уделял решению задач по H часов...
Ответ:
khokhr
04.08.2020 13:23
Const Sz = 40;
var a: array [1..Sz] of integer;
N: integer;
i: integer;
k:integer;
begin
k:=50;
N := 40;
for i:=1 to N do
a[i] := Random(100);
writeln('Элементы массива: ');
for i:=1 to N do write(a[i],' ');
writeln();
begin
for i:=1 to n do begin
if a[i] > N then
a[i] := -6 end;
writeln('Заменяем элементы > 50 на -6: ');
for i:=1 to N do
write(a[i],' ');
writeln();
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота