311020029332
04.09.2020 05:27

Напишите программу которая после ввода 4 положительных чисел от 0 до 99 находит наименьшее из них

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
KarinaKOSMOS
08.10.2020 08:08
Uses crt;   
var a,b,c,d,v:integer;   
begin 
  readln (a,b,c,d); 
  if (a<b) and (a<c) and (a<d) then v:=a;   
if (b<a) and (b<c) and (b<d) then v:=b; 
if (c<a) and (c<b) and (c<d) then v:=c;
if (d<a)  and (d<b)  and (d<c) then v:=d; 
  writeln (v);
end.

тут исправленно
0,0(0 оценок)
Ответ:
yaps61
08.10.2020 08:08
Вот программа, она находит наименьшее число до 99
Напишите программу которая после ввода 4 положительных чисел от 0 до 99 находит наименьшее из них
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота