отличница475
18.02.2023 00:14

Решить инфографику : составьте программу для решения ,которая проверяет,может ли посещать ребёнок детский сад,т.е его воздаст до 6 лет.посчитайте через сколько лет он станет школьником.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
grechko8885
08.10.2020 08:25
Program Test;

Var Vozrast: integer; Bol, Mistake: boolean;

Begin

Bol := true;

Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();

if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')

else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end

else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;

if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')

else
Writeln('Ребенок уже в школе');
end;

End.
Решить инфографику : составьте программу для решения ,которая проверяет,может ли посещать ребёнок де
Решить инфографику : составьте программу для решения ,которая проверяет,может ли посещать ребёнок де
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота