jimmy223
27.03.2023 19:17

Дана матрица а(nxn). написать программу нахождения максимального элемента матрицы. решите ! паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
111111199
16.08.2020 20:14
Program n1;
const n=5;
var a: array[1..n,1..n] of integer;
i,max,j: integer;
begin
randomize;
for i:=1 to n do begin
for j:=1 to n do begin
a[i,j]:=random(100);
write(a[i,j],' ');
end;
writeln;
end;
max:=a[1,1];
for i:=1 to n do for j:=1 to n do if a[i,j]>max then max:=a[i,j];
write('max=',max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота