dimabos888
16.05.2023 10:10

Программа по заданному числу n определите сколько в его записи чётных цифр. на c#

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
pinksuuun
08.10.2020 08:57
Using System;
using System.Linq;
namespace ConsoleApp7
{
class Program
 {
   static void Main(string[] args)
   {
var n = int.Parse(Console.ReadLine());
Console.WriteLine("четных цифр: "+n.ToString().Select(f => (int)f).Where(a => a % 2 == 0).Count());
 Console.ReadKey();
   }
 }
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота