Nikita7152
22.01.2022 13:19

Написать программу на паскале: дано трехзначное число. в нем зачеркнули последнюю справа цифру и приписали ее в начале. найти это число.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Olganot
08.10.2020 09:24
Var
  A: integer;
Begin
  Write('Введите трёхзначное число: ');ReadLn(A);
  A := (A mod 10)*100 + (A div 10);
  WriteLn(A);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота