Войти
Регистрация
Спроси ai-bota
crankbait
14.05.2022 20:40
Заполнить массив 15-ю целыми случайными числами из диапазона [-30; 70]. паскаль или кумир
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
infourazyukp092y0
25.02.2022 02:02
Вы получили сообщение по электронной почте, не имеющее к вам прямого отношения. Ваши действия? Очень...
KatyaBelchik12
15.04.2022 12:23
3 заданої послідовності слів видалити слова, що містять числа. С++ ти водиш рядки...
aaaaaaaaaaaaaaaaaаа
10.09.2020 08:37
1. Какое количество таблиц может быть связано в схеме данных СУБД Microsoft Access: а) не более 5; б) не менее 3; в) до 15; г) любое количество 2. Какой инструмент СУБД Microsoft...
DevochkaYmnichka
08.01.2023 19:21
Складіть блок-схему алгоритму, у якому з ясовується, чи ділиться натуральне число на 45. Виконайте складений алгоритм для чисел 35; 48; 270; 346....
sobakazabiyaka
16.11.2020 21:23
Напишите программу, которая выводит на экран количество неположительнвх чисел из десяти, вводимых пользователем. !...
dimas194
16.11.2020 21:23
Объём электронного почтового ящика 15 мбайт.информация на его адрес по открытому на приём каналу связи передается со скоростью 2,5 кбайт/с через ккое время на этот адрес поступит...
FHN2017
16.11.2020 21:23
Напишите программу, которая выводит на экран сумму чисел, не оканчивающихся на 2, из семи, вводимых пользователем. , !...
ВЕSТ
27.05.2023 07:50
Какое будет решение этой задачи?ЭВМ запрашивает: “Сколько будет 2 + 2?”. Если ответ верен, то отвечает: “Молодец!”. В противном случае: “Запомните: 2 + 2 = 4!”....
ariskin2
22.11.2022 15:41
Город расположен на 30 островах, между некоторыми островами построены мосты. известно, что если выбрать любые 29 островов, то можно обойти их...
lpam
15.04.2020 04:50
Что такое андроид (не операционная система) и автоматизированная линия?...
Ответ:
amadi888
08.10.2020 09:40
PascalABC.NET 3.3.5, сборка 1650 от 01.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,-30,70); a.Println
end.
Пример
-26 55 10 -13 9 -21 22 -1 16 23 42 -4 58 -11 59
0,0
(0 оценок)
Ответ:
JOKER7500
08.10.2020 09:40
Var
A: array [1..15] of integer;
i: integer;
begin
for i := 1 to 15 do
begin
A[i] := random(101)-30;
write(A[i]:4);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота