amazonka101
17.11.2021 05:43

Нужно написать программу нахождения большего из 4 чисел заранее огромное

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
emin77
27.08.2020 01:52
Program Maximum;

var
  x1, x2, x3, x4, m: integer;

function max(a, b: integer): integer;
begin
  if a > b
    then max := a
  else max := b
end;

begin
  write('Введите 4 числа: ');
  readln(x1, x2, x3, x4);
  m := max(x1, max(x2, max(x3, x4)));
  writeln('Максимальное: ', m);
end.

Нужно написать программу нахождения большего из 4 чисел заранее огромное
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота