Войти
Регистрация
Спроси ai-bota
rinat0501
30.10.2022 15:59
Напишите программу вычисления a и b и сравните их, если x=10: a: =(x+6)*scr(x)-sqrt(x-1); b: =abs(x-15)*sqr(x+1)/242; . 99
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Qaswe1
06.05.2021 08:46
Работы по системам счисления.перевод чисел в развёрнутый вид: 121,121_8, ab_16.! надо! много ....
istamov9777
09.10.2022 15:02
Определите, какое из указанных имен файлов удовлетворяет маске: **1) exex.tex 2) my_ex.tex 3) my_ex.txt 4) exex.txt...
daniil069531671
29.03.2022 01:28
С,не было на уроке не поняла...
yanameleshko2016
01.05.2023 08:47
Решить, . составить блок-схему.сравнить между собой значение величин х и у. вывести на печать результат сравнения в виде x y или x=y ....
smichuksvitlana
12.03.2020 15:09
Что обозначает комбинация клавиш ctrl + page down...
Partizannn
12.03.2020 15:09
Какая информация об изображении сохраняется в внешней памяти? растровое изображение: векторное изображение:...
kupecki
12.03.2020 15:09
Запишите алгоритм для исполнителя вычислитель: получение из числа 1 число 25...
melenam08041974
12.04.2022 18:45
Все 5-ти буквенные слова из букв акру записаны в алфавитном порядке вот начало списка 1. 2. 3. 4. 5. запишите слова которое стоит на 450-м месте от начала списка...
myrzik5293p081ps
06.11.2021 10:01
Что является одновременно устройством ввода и вывода...
hard26
29.04.2021 23:54
Что является устройством ввода и вывода...
Ответ:
benblast
08.10.2020 10:12
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var x:=10;
var a:=(x+6)*Sqr(x)-Sqrt(x-1);
var b:=Abs(x-15)*Sqr(x+1)/242;
Writeln('a=',a,', b=',b,', a-b=',a-b)
end.
Результат
a=1597, b=2.5, a-b=1594.5
0,0
(0 оценок)
Ответ:
яглупенькая
08.10.2020 10:12
Код на руби
x = 10
a = (x+6)*x*x-(x-1.0)**0.5
b = (x-15).abs*(x+1)**2.0/242
p [a,b,a-b]
Вывод
[1597.0, 2.5, 1594.5]
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота