Facebook1898909
29.09.2020 14:20

Написать программу на языке паскаль, которая запрашивает у пользователя 10 чисел и заполняет полученными от пользователя числами массив. далее программа должна вывести на экран индексы и значения тех элементов массива, в которых содержатся положительные числа. например: пользователь ввел числа 1, -2, -3, 4, 5, -6, 8, 100, -200, 45 программа должна вывести на экран: 1 - 1 4 - 4 5 - 5 7 - 8 8 - 100 10 – 45 не в коем случае не используй const, count и т.д. обыкновенным по возможности.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Liliya000001
08.10.2020 10:16
Var 
  a: array[1..10] of integer;
  i: integer;
begin
  for i := 1 to 10 do 
    read(a[i]);
  for i := 1 to 10 do
    if a[i] > 0 then
      writeln(i, ' - ', a[i])
end.
Написать программу на языке паскаль, которая запрашивает у пользователя 10 чисел и заполняет получен
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота