Gumashova
29.06.2022 14:17

Составить в паскале: составить программу которая подсчитает количество нечетных элементов массива состоящего из 15 целых чисел (желательно ещё составить блок-схему)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Program myprogram;
var
x, i: integer;
a: array [1..15] of integer;
BEGIN
for i:=1 to 15 do read(a[i]); // вводите числа массива
for i:= 1 to 15 do if a[i] mod 2 <> 0 then x:=x+1;
writeln(x);
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота