Nasteahdhdjek
18.04.2020 13:28

Составьте программу, которая находит сумму чисел, обратных числам целым числам от 1 до n, т.е. s=1/1+1/2+1/3++1/n.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
GorunovaSasha
08.10.2020 14:28
Program abc;

var
  n, i: integer;
  s: real;

begin
write('Введите количество чисел: ');
  readln(n);
  for i := 1 to n do
    s := s + 1 / i;
  write('Сумма обратных чисел = ', s);
end.

Составьте программу, которая находит сумму чисел, обратных числам целым числам от 1 до n, т.е. s=1/1
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота