bahriddinJoN2085
02.10.2020 12:37

Написать программу, которая во введённой с клавиатуры строке заменяет все маленькие гласные латинские буквы на большие. pascal можно без массивов.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ViktoriaAlex666
08.10.2020 15:02
Вот, вроде так должно получится)
Написать программу, которая во введённой с клавиатуры строке заменяет все маленькие гласные латински
0,0(0 оценок)
Ответ:
capppcappi
08.10.2020 15:02
//PascalABC.NET
var
  s: string;
  i: byte;
  vowels: string = 'aeiouy';
begin
  write('Строка = ');
  readln(s);
  for i := 1 to length(s) do
    if pos(s[i], vowels) <> 0 then s[i] := s[i].ToUpper;
  writeln('После замены = ', s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота