Nargiza02005
10.10.2022 12:40

Паскаль,написать программу: организовать с клавиатуры ввод n произвольных целых чисел. определить количество отрицательных и сумму положительных.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
PolinaS82001
08.10.2020 16:12
Var
n, i, a, kotr, sumpol: longint;
begin
readln(n);
kotr := 0;
sumpol := 0;
for i := 1 to n do begin
read(a);
if (a < 0) then
inc(kotr)
else
sumpol := sumpol + a;
end;
writeln('Количество отрицательных чисел = ', kotr);
writeln('Сумма положительных чисел = ', sumpol);
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота