Дано несколько чисел. напишите программу, вычисляющую их сумму. сначала вводится количество чисел n, затем вводится ровно n целых чисел. используйте цикл for.
Var mas: array[1..99999] of integer; n, i, sum: integer;
begin write('Сколько чисел? '); readln(n); writeln('Введите числа:'); for i := 1 to n do begin readln(mas[i]); sum := sum + mas[i]; end; writeln('Сумма = ', sum); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку