Войти
Регистрация
Спроси ai-bota
vladskills09
14.12.2022 09:55
Составить программу нахожденмя суммы четных чискл на промкжутке от 26 до 88 (с предусловием)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
yakuninvitalii
03.07.2022 03:16
Запишите программу на языке Турбо Паскаль вычисления суммы, если a b в противном случае вычисляет частное....
tereschenkomaria
17.10.2022 13:42
1. Совершает ли ученик механическую работу, опускаясь на лифте с верхнего этажа здания на первый? 2. Какой из блоков (подвижный или неподвижный) дает выигрыш в силе? Во сколько раз?...
Vad1mm
22.10.2021 09:24
Что получится в результате действий исполнителя Чертёжник по следующему алгоритму: Начало Сместиться в точку 2,1 Нц 5 раз Опустить перо Сместиться на вектор (-1,3) Сместиться на вектор...
VikaFragran
01.02.2023 02:31
Работать с ней нужна сноровка Чтобы текст вводить в компьютер ловко Для данных нужная фигура Ее зовут......
batovvano
21.11.2022 05:45
Решить Pascal. На листке. Именно на листке,как задачу Задача 1. Написать программу, выводящую на экран в столбец все чётные числа из промежутка от 100 до 150.Задача 2. Написать программу,...
Ap4ik888
19.10.2020 06:23
29. Первое письмо состоит из 50 символов 32-символьного алфавита, а второе – из 40 символов 64 – символьного алфавита. Сравните объемы информации, содержащиеся в двух письмах....
HanNazbi
18.10.2021 01:39
4. Выполните сложение и умножение чисел: 1) 111 и 1101; 2) 10101 и 101; 3) 101111 и 1001....
boda13
09.06.2020 05:54
РЕБЯТ, ОЧЕНЬ ПОЖАЙЛУСТА (Готова отдать все ) Информатика - 9 класс Задания и программы приведены ниже...
HaGiNg
02.10.2021 04:00
Написать 3 программы : 1. На линейный алгоритм 2. На ветвление 3. На циклический алгоритм. Написать на языке программирования Паскаль....
fedya33
20.03.2023 19:20
Как называется количество информации, которое несёт один символалфавита? О Информационный вес.О Информационный объёмО Байт.О Бит....
Ответ:
Malıw
08.10.2020 17:03
Var a,s:integer;
begin
a:=26;
while a<=88 do
begin
if a mod 2 = 0 then s:=s+a;
a:=a+1
end;
writeln (s)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота