healarcimbo
13.09.2021 14:13

Написать программу на паскаль по нахождению суммы, произведения и количества чисел кратных 13 из отрезка от 10 до 50.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
winston63ru
08.10.2020 17:09
Var i,sum,summ,count: Integer;
begin
summ:=1;
for i:=10 to 50 do
begin
if i mod 13=0 then
begin
Inc(count);
Inc(sum,i);
summ:=summ*i;
end;
end;
writeln('Кол-во кратных: ',count);
writeln('Сумма чисел: ',sum);
writeln('Произведение чисел: ',summ);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота